Maintenance work at ČSOB
Incident Report for finAPI Live
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 17:12 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2022 - 08:43 CEST
Monitoring
ČSOB has announced maintenance work on August 6th between 00:00 am and 03:30 pm.
During this time the ČSOB API service will not be available due to the necessary technical maintenance needed for further service improvement.
Posted Aug 04, 2022 - 08:42 CEST
This incident affected: finAPI Live and finAPI Sandbox.