Volksbanken/Raiffeisenbanken/Geno Banken (Atruvia) Outage
Incident Report for finAPI Live
Resolved
According to Atruvia the issue is resolved.
Posted Feb 23, 2024 - 14:05 CET
Identified
Currently VR-Banken/Geno seem to experience technical issues on their side, which affect the availability of the interfaces. Imports, updates and payments for VR-Banken might fail currently. We reached out to the bank group's support team and keep you posted.
Posted Feb 23, 2024 - 12:17 CET
This incident affected: finAPI Live and finAPI Sandbox.