Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 23:00 CET
Scheduled
Apobank has announced maintenance work for November 15th from 11:00 pm to November 16th 10:00 am. During this time there may be problems with the account import or update.
Posted Nov 13, 2024 - 15:33 CET
This scheduled maintenance affected: finAPI Live and finAPI Sandbox.