Changes at Deutsche Bank

Incident Report for finAPI Live

Resolved

We have just implemented the changes and released them. However, users should pay attention to the data format when entering their login details and check whether new login details need to be requested. Information on this is also available after logging into online banking.
Posted Aug 25, 2025 - 14:32 CEST

Identified

Due to changes at Deutsche Bank, we need to make further adjustments to our side. We will implement these adjustments as soon as possible and keep you informed.
Posted Aug 25, 2025 - 10:20 CEST
This incident affected: finAPI Live and finAPI Sandbox.