Deutsche Bank connections failing

Incident Report for finAPI Live

Resolved

Deutsche Bank released a fix last week and we can confirm the decreasing error rate.
Posted Sep 19, 2022 - 13:56 CEST

Update

Dear customers,
we have noticed a significant decrease in the error rate.
The final fix is still being tested by the bank and is scheduled for release on September 15th.
Posted Sep 05, 2022 - 11:42 CEST

Identified

Dear customers,
we are in contact with Deutsche Bank and they informed us, that they are working on a permanent solution to solve this problem and to guarantee stability again.
Posted Aug 19, 2022 - 17:05 CEST

Investigating

Since Friday, August 12th, the number of errors at Deutsche Bank is increasing.
We have already contacted the bank about this and will keep you informed about updates.
Posted Aug 16, 2022 - 14:42 CEST
This incident affected: finAPI Live and finAPI Sandbox.