Qonto payments incorrectly rejected

Incident Report for finAPI Live

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 15:41 CEST

Identified

We are currently experiencing an issue that causes some Qonto payments to be incorrectly rejected with the message "Payments of more than EUR 30.000 are not supported for Qonto.", even though the payment amount is below EUR 30,000.

We have identified the issue and are working on a fix with high priority. We will provide an update as soon as the fix has been deployed.

We sincerely apologize for the inconvenience and thank you for your patience.
Posted Jul 23, 2026 - 10:46 CEST
This incident affected: finAPI Live and finAPI Sandbox.