comdirect FinTS Issue

Incident Report for finAPI Live

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 09:04 CEST

Identified

Due to a technical issue on the bank side, comdirect FinTS connections fail since 08.09.2025. Transaction retrieval for accounts provided solely via FinTS by comdirect (credit card, loan, security) is currently not possible. We already reached out to the bank for analysis and fixing of this issue. We'll keep you posted.
Posted Sep 10, 2025 - 14:01 CEST
This incident affected: finAPI Live and finAPI Sandbox.