Trade Republic - Disruption
Incident Report for finAPI Live
Resolved
At the moment we are not seeing any major errors at Trade Republic, but we will continue to monitor this.
Posted Dec 04, 2024 - 12:02 CET
Identified
Trade Republic is increasingly blocking our IPs for the retrieval of account information.
We have contacted Trade Republic about this and hope to find a solution soon.
Posted Sep 10, 2024 - 10:46 CEST
This incident affected: finAPI Live and finAPI Sandbox.