Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 23:00 CET
Scheduled
Komerční banka has announced maintenance work for November 9th from 23:00 to November 10th 02:00 am. During this time there may be problems with the account import or update.
Posted Nov 05, 2024 - 10:23 CET
This scheduled maintenance affected: finAPI Live and finAPI Sandbox.