The certificate issue affecting the Erste Bank API has been resolved.
Posted Aug 22, 2025 - 13:23 CEST
Identified
Erste Bank Group is experiencing problems with certificate validation. This is causing a service interruption for all SLSP TPP PSD2 APIs. The bank is already working on a solution.
Posted Aug 22, 2025 - 10:24 CEST
This incident affected: finAPI Live and finAPI Sandbox.