Technical issue with scrapers

Incident Report for finAPI Live

Resolved

We have implemented a fix for this issue this evening and we see successful connections.
We are continuing to analyze the behavior on our end and apologize for any inconvenience.
Posted Jul 30, 2025 - 21:34 CEST

Identified

Unfortunately, we are experiencing a technical issue with our scrapers, which is causing errors when updating and importing accounts.
We are working diligently to resolve this issue.
Posted Jul 30, 2025 - 09:34 CEST
This incident affected: finAPI Live and finAPI Sandbox.