DKB XS2A Server / XS2A Interface

Incident Report for finAPI Live

Resolved

The issue is fixed from the bank.

Please feel free to contact us again if the issue occurs again.

Thank you.
Your finAPI Team
Posted Jun 25, 2026 - 14:05 CEST

Identified

We see an issue at the connection with DKB accounts via XS2A and XS2A Server.

We are currently analyzing the behavior and keep you up to date.
Posted Jun 25, 2026 - 10:10 CEST
This incident affected: finAPI Live and finAPI Sandbox.