Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 18:00 CET
Scheduled
Due to the IT changeover at Sparda Bank Hessen, the change may result issues with the imports, updates and payments. You can find more information on the changeover under the following link: https://www.sparda-hessen.de/lp/migrations-info.html
Posted Mar 14, 2025 - 09:20 CET
This scheduled maintenance affected: finAPI Live and finAPI Sandbox.