DKB: Issue retrieving credit card data

Incident Report for finAPI Live

Resolved

DKB DE / FinTS - We migrated DKB credit card accounts from Web Scraper to FinTS. Additionally, we introduced a new DKB flow in which a new session is created, and the process continues if an account update fails due to a connection interruption with the bank
Posted Jan 22, 2026 - 11:00 CET

Identified

Due to recent changes introduced by DKB, credit card data retrieval might currently fail. We're discussing a issue with DKB and aim to enable credit card data retrieval again as soon as possible. We'll keep you posted.
Posted Jan 14, 2026 - 09:21 CET
This incident affected: finAPI Live and finAPI Sandbox.