American Express Issue
Incident Report for finAPI Live
Resolved
After the recent release of an adjusted American Express webscraper imports and updates are working properly again.
Posted Mar 27, 2024 - 10:30 CET
Identified
American Express introduced changes to their website, which prevent our webscraper from working properly. Imports and updates might fail at the moment. We are working on adjusting our webscraper and aiming to release the adjusted webscraper as soon as possible, We'll keep you posted.
Posted Mar 08, 2024 - 13:34 CET
This incident affected: finAPI Live and finAPI Sandbox.