FIL Fondsbank Webscraper

Incident Report for finAPI Live

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 10:21 CET

Identified

We see an issue with the connection with FIL Fondsbank accounts via scraper.
We are already working on it and will keep you updated.
Posted Mar 25, 2025 - 10:00 CET
This incident affected: finAPI Live and finAPI Sandbox.