N26 issues with wrong sign and connection to the bank server
Incident Report for finAPI Live
Resolved
As previously announced, during the release of finAPI Access 2023.46.1 we have successfully removed all N26 transactions that were delivered by N26 with an incorrect amount sign.
The affected bank connections have been prepared to enforce transactions download for an extended time period during the next manual bank connection update or batch update, to correctly restore the transaction history.

Please note that this might trigger a new SCA for your users to issue a new consent for the affected bank connections.
If a user imported a bank connection during the time when N26 delivered transactions with wrong signs, all transactions have been deleted, as all were affected by the N26 issue. For such bank connections, a maximum of 90 days will be downloaded.
Posted Nov 16, 2023 - 16:06 CET
Update
To fix the transactions that have been delivered by the bank with an incorrect sign, we plan to delete them from all N26 accounts, that have been updated in the timeframe, in which the bank delivered them incorrectly. The bank released the bug on October 25th.

To be sure we get all broken transactions, we plan to delete N26 transactions that have been imported since October 24th with the next release tomorrow evening.
Since the bank has fixed the issue, the next update of these affected accounts will re-import the deleted transactions correctly.
Posted Nov 14, 2023 - 17:55 CET
Identified
We see issues with the connection to the bank server of N26 and with a wrong sign at the transaction.
We have already contacted the bank and are waiting for feedback.
Posted Oct 27, 2023 - 10:15 CEST
This incident affected: finAPI Live and finAPI Sandbox.