To customers who do SSL certificate pinning or manually manage their truststore
Incident Report for finAPI Live
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 07:40 CET
Identified
If you are pinning ssl certificates from your side or are manually managing your truststore, please check the finapi sandbox connection.
As we will be replacing the SSL certificate this Saturday for finapi live, please contact us today if you have not already done so. The pinning can cause issues with the connection. On Sandbox, the new certificate is already set.
So if your handling of sandbox is equal to live and you see no issues, everything is fine.
Please write to us at support@finapi.io with the subject "SSL certificate"
Posted Jan 05, 2024 - 11:46 CET
This incident affected: finAPI Live and finAPI Sandbox.