Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:00 CET
Scheduled
Komerční banka has announced maintenance work for November 12th from 10:00 pm to November 13th 00:30 am. During this time there may be problems with the account import or update.
Posted Nov 11, 2024 - 15:13 CET
This scheduled maintenance affected: finAPI Live and finAPI Sandbox.