Connectivity Issues with Bank-Verlag Group Banks

Incident Report for finAPI Live

Resolved

The error has now been fixed.
Thank you for your patience.
Posted Dec 09, 2025 - 12:04 CET

Identified

Following their most recent maintenance work, we are experiencing issues connecting to banks within the Bank-Verlag Group. As a result, account synchronizations and the retrieval of account information may be delayed or temporarily unavailable.

We are in close contact with the Bank-Verlag Group and are working together on a resolution. We will update this page as soon as we have further information or once connectivity is fully restored.

Thank you for your patience.
Posted Dec 04, 2025 - 13:30 CET
This incident affected: finAPI Live and finAPI Sandbox.