The issue has now been resolved, and connections are working again as expected.
Posted Apr 16, 2026 - 10:16 CEST
Identified
We’re currently experiencing connection issues with Raiffeisen Austria. Attempts to connect are failing with the message: “Die Authentifizierung wurde von der Bank abgelehnt.”
Our team is already investigating this with the highest priority. We will share an update as soon as connections to Raiffeisen Austria are working again.
Posted Apr 16, 2026 - 10:00 CEST
This incident affected: finAPI Live and finAPI Sandbox.