Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 00:00 CET
Scheduled
Slovenská sporiteľna, a.s. has announced maintenance work for November 16th from 00:00 to 05:00 am. During this time there may be problems with the account import or update.
Posted Nov 15, 2024 - 09:26 CET
This scheduled maintenance affected: finAPI Live and finAPI Sandbox.