Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 22:00 CET
Scheduled
Dear Customers,
A new finAPI version will be released. While this is outside our regular release cadence, we will keep downtime to an absolute minimum and hope to do the release with minimal disruption. We thank you very much for your understanding.
For your information: Maintenance windows for all finAPI environments (Live, Sandbox, Alpha) are scheduled every Wednesday 10:00 pm - Thursday 03:00 am
Although we are working hard to avoid downtimes, short downtimes can be expected in these scheduled maintenance windows.
Best Regards, Your finAPI team
Posted Nov 13, 2024 - 10:32 CET
This scheduled maintenance affected: finAPI Live and finAPI Sandbox.