We just recently released an adjusted American Express scraper to resolve the issue.
Posted Jul 27, 2026 - 15:20 CEST
Investigating
We are currently investigating an issue affecting the American Express scraper. Customers may currently experience failures when importing or updating American Express bank connections.
Our team is investigating the root cause with high priority. We will provide an update as soon as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Posted Jul 23, 2026 - 10:08 CEST
This incident affected: finAPI Live and finAPI Sandbox.