Noticed server outage
Incident Report for finAPI Live
Resolved
Dear Customers,

The monitoring didn't show further issues, so we're closing this issue.
We apologize for the inconvenience.

Best Regards,
Your finAPI Team
Posted May 24, 2019 - 16:18 CEST
Monitoring
Dear customers,

we have noticed a partial server outage.
Our services are back online and we are currently investigating this issue.

Best Regards,
Your finAPI Team
Posted May 23, 2019 - 10:25 CEST
This incident affected: finAPI Live and finAPI Sandbox.