Union Investment Scraper

Incident Report for finAPI Live

Resolved

We have improved the handling of complex CAPTCHAs to resolve technical errors during login.
Posted Aug 22, 2025 - 10:21 CEST

Identified

We see an issue with the connection with Union Investment accounts via scraper
We are already working on it and will keep you updated.
Posted Mar 25, 2025 - 13:34 CET
This incident affected: finAPI Live and finAPI Sandbox.