UniCredit/Hypovereinsbank: Collective money transfers fail (since March 17, 2024)
Incident Report for finAPI Live
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 17:23 CET
Identified
Resulting from changes on the bank side on March 17, 2024, collective money transfers submitted to UniCredit/Hypovereinsbank via our API are currently failing. Single money transfers as well as single and collective direct debits are not affected. We are working hard to resolve the problem as soon as possible. Updates to follow.
Posted Mar 20, 2024 - 11:36 CET
This incident affected: finAPI Live and finAPI Sandbox.