Deutsche Bank connections failing
Incident Report for finAPI Live
Resolved
We are happy to inform you that Deutsche Bank has fixed the issue.
Posted Jul 27, 2022 - 09:07 CEST
Update
The bank has announced a fix and we hope to share an improvement soon.
Posted Jul 26, 2022 - 17:33 CEST
Update
We still detect issues with the connections to Deutsche Bank/ Postbank.
We are in contact with the bank, but so far, we don't got a date for the fix.
Posted Jul 21, 2022 - 16:41 CEST
Identified
We still detect issues with the connections to Deutsche Bank/ Postbank.
We are in contact with the bank, but so far, we don't got a date for the fix.
Posted Jul 21, 2022 - 16:38 CEST
This incident affected: finAPI Live and finAPI Sandbox.